Altra mia antica perla risalente al 2015, che ho il tempo di postare finalmente sul sito. A voi!

Anche se molto raramente, può capitare che dopo una corretta installazione di Linux, in particolare Ubuntu (se avete il problema su un’altra distro, fatemelo sapere!) l’audio non funzioni completamente, oppure, come anche a me è capitato, si senta pianissimo. anche se magari avete settato le casse e le impostazioni audio di sistema al massimo volume. Vediamo come sistemare l’audio su Ubuntu!

Cosa può causare il problema audio?

Negli ultimi anni, la comunità Linux è cresciuta a dismisura, arrivando ad offrire il supporto per qualsiasi device, sia essa una chiavetta Wi-Fi, una scheda video o un chip Audio. Quindi escludiamo (non al 100% ma quasi) un problema di riconoscimento periferica. Potrebbe però capitare che Alsa e Pulse Audio vengano installati male (per un errore dell’Hard Disk, della chiavetta su cui si trova il sistema da installare ecc.). Oppure, potreste semplicemente non aver dato un’occhiata alla risoluzione del volume e avere dei livelli troppo bassi. Fatemi dire che non siete dei nabbi, vi prego!

Alsamixer in tutta la sua estrema bellezza.

Come risolvo l’audio che non va su Ubuntu?

Se Maometto non va alla montagna, la montagna va a Maometto. Prima di tutto facciamo una prova riavviando completamente ALSA. Per farlo, scrivete su un terminale:

sudo alsa force-reload

fatto ciò, aprite un video su YouTube, il vostro lettore audio o video preferito e testate l’audio. Se non si è ancora sistemato, passiamo alla soluzione drastica. Reinstalliamo ALSA e PulseAudio con:

sudo apt-get remove –purge alsa-base pulseaudio

sudo apt-get install alsa-base pulseaudio

alla fine dell’installazione, riavviate di nuovo alsa con:

sudo alsa force-reload

adesso dovrebbe andare tutto per il verso giusto. In caso contrario, aprite un Topic sul Forum!